Insert token not working in email builder

Hi everybody,
I’m new to Mautic

My Mautic version is: 4.2.0
My PHP version is:7.4
My Database type and version is: 10.5.15-MariaDB-1:10.5.15+maria~bionic

My problem is: Insert token not showing in the text editor section as shown in the attached scrrenshot
Image 3

These errors are showing in the log:

[2022-03-14 10:29:43] mautic.NOTICE: PHP Notice - Trying to access array offset on value of type null - in file /var/www/html/mautic/app/bundles/EmailBundle/Views/FormTheme/Email/emailform_dynamicContent_entry_filters_entry_filters_entry_widget.html.php - at line 14 {“mauticTemplateVars”:{“app”:"[object] (Symfony\Bundle\FrameworkBundle\Templating\GlobalVariables: {})",“value”:null,“attr”:{“class”:“form-control”},“form”:"[object] (Symfony\Component\Form\FormView: null)",“id”:"emailform_dynamicContent_0_filters_0_filters___name_",“name”:“name”,“full_name”:"emailform[dynamicContent][0][filters][0][filters]

Steps I have tried to fix the problem:
I tried to reinstall mautic it didn’t work idon’t have this problem with mautic 3

Thank you

This feature is missing, you need to add the tokens as text:

ok thanks :slight_smile:

@chaftun I have open a bug request on Github here : Mautic variable do not appear on GrapeJS builder · Issue #10966 · mautic/mautic · GitHub