Mautic Community Forums

Installation error

Hello,



I’m receiving this error:



Fatal error: Cannot redeclare class SessionHandlerInterface in /my/mautic/directory/app/cache/prod/classes.php on line 387



It was previously mentioned in this thread by someone else: https://www.mautic.org/community/index.php/72-installer-page-is-blank/0



But the issue doesn’t seem to have been resolved even though it was marked resolved.



/app/logs is empty.

It’s showing this error on the installer page.

It’s the latest version of Mautic.

I turned my php error logging on. Even though I’m getting this error it is still empty.



My host is Media Temple. Thank you for any assistance.



Please let me know if there is any other information I should provide.


Hello,

I’m receiving this error:

Fatal error: Cannot redeclare class SessionHandlerInterface in /my/mautic/directory/app/cache/prod/classes.php on line 387

It was previously mentioned in this thread by someone else: https://www.mautic.org/community/index.php/72-installer-page-is-blank/0

But the issue doesn’t seem to have been resolved even though it was marked resolved.

/app/logs is empty.
It’s showing this error on the installer page.
It’s the latest version of Mautic.
I turned my php error logging on. Even though I’m getting this error it is still empty.

My host is Media Temple. Thank you for any assistance.

Please let me know if there is any other information I should provide.

hi,

I have the same problem and I use ubuntu, php 7.0 and nginx, mysql.

I just configured the host on my local and visited the page.

there’re nothing in error.log and in app/logs

any help?

cache folder is empty!