Mautic Community Forums

Installation Internal Server Error

Hi,



I’m trying to install Mautic 2.3, but when I navigate to the Mautic folder to start the installation I get a 500 Internal server error:



Apache/2.2.31 (Unix) mod_ssl/2.2.31 OpenSSL/1.0.1e-fips DAV/2 mod_bwlimited/1.4 Server at www.xxxxxxxxx.com Port 80



Any idea what’s going wrong?

Hi,

I’m trying to install Mautic 2.3, but when I navigate to the Mautic folder to start the installation I get a 500 Internal server error:

Apache/2.2.31 (Unix) mod_ssl/2.2.31 OpenSSL/1.0.1e-fips DAV/2 mod_bwlimited/1.4 Server at www.xxxxxxxxx.com Port 80

Any idea what’s going wrong?

Thanks Fishstix, is there a way I can find out what causes the problem?
I’m using a lot of scripts such as WP, vBulletin, … without problems on this server…

I’m using PHP version PHP Version 5.4.45, could that be the problem?