Mautic Community Forums

Installed Mautic, but shows no installation and instead Page Not Found on Wordpress

Hi, so I have a Wordpress blog in which the root domain is where the WP blog is installed. I wanted this blog to have the Mautic automation but for some reason, I cannot access the login or installation. Am I missing something?



FIRST TRY:

I downloaded Mautic from Softaculous (version 1.2.4 I think - Softaculous version was outdated) and installed it under /mautic folder… it didn’t work. I cannot see the URL to which the installation must proceed. At first, it rendered me memory error, so I increased the php_value memory_limit to 128M like I do in Wordpress (when WP blogs get cache error or PHP memory limit exhausted error, this solution makes the Wordpress blog work again) but I see no installation page for Mautic at all. The login /mautic/s/login from Softaculous leads me to a Page Not Found.



SECOND TRY:

I deleted my first installation using Softaculous, and downloaded the latest update from this forum and installed it to root/mautic again. (The previous files from first installation are wiped clean) Still wouldn’t work. I can only see my Wordpress front end that says Page Not Found. Same problem as my first try.



I also have the Mautic WP plugin installed and it’s good to go, just need the installation page to show up.



Please see the screenshot here: http://nimb.ws/2Ut90n

According to the forum threads here and the documentation, installation under the root folder is fine. Isn’t Mautic supposed to be installed under the same root folder where the blog is so it can work and not under a subdomain (where my WP blog is not even installed)?

No it is MUCH better to have it on a sub domain.

Here is exactly how I install it:

http://adampreiser.com/install-mautic-marketing-automation/

Hi, so I have a Wordpress blog in which the root domain is where the WP blog is installed. I wanted this blog to have the Mautic automation but for some reason, I cannot access the login or installation. Am I missing something?

FIRST TRY:
I downloaded Mautic from Softaculous (version 1.2.4 I think - Softaculous version was outdated) and installed it under /mautic folder… it didn’t work. I cannot see the URL to which the installation must proceed. At first, it rendered me memory error, so I increased the php_value memory_limit to 128M like I do in Wordpress (when WP blogs get cache error or PHP memory limit exhausted error, this solution makes the Wordpress blog work again) but I see no installation page for Mautic at all. The login /mautic/s/login from Softaculous leads me to a Page Not Found.

SECOND TRY:
I deleted my first installation using Softaculous, and downloaded the latest update from this forum and installed it to root/mautic again. (The previous files from first installation are wiped clean) Still wouldn’t work. I can only see my Wordpress front end that says Page Not Found. Same problem as my first try.

I also have the Mautic WP plugin installed and it’s good to go, just need the installation page to show up.

Please see the screenshot here: http://nimb.ws/2Ut90n

does it fire up if you use /mautic/index.php/s/login

No it doesn’t. It leads to a “Page not Found” page of my blog on Wordpress.

No it doesn’t. It leads to a “Page not Found” page of my blog on Wordpress.

Also you should consider using a sub domain versus having it installed in a folder of your WP install.