Issue with template email builder

Your software
My Mautic version is: 4.4.3
My PHP version is: 7.4.29
My Database type and version is: MariaDB - 10.6.11-MariaDB-0ubuntu0.22.04.1

Your problem
My problem is: When I’m trying to create a new template email, it seems I may be having an issue with the Builder. No matter what existing template I select, when I click the builder icon, it seems to always load the ‘Blank’ template. For example, if I select ‘Brienz’ and then click Builder, it loads a screen starting with the “Hello World!” text that looks exactly like the ‘Blank’ template. It displays this same thing no matter which template I select.

I also tried editing the Blank template in the builder, but I’m having all kinds of issues figuring out how to even add a simple button inside of the Text box. I can’t even seem to figure out how to edit the URL, etc. and it won’t let me move the button inside of the text box. I don’t know if this is expected behavior or if something is wrong here as well.

These errors are showing in the log:
[2023-01-02 09:46:57] mautic.NOTICE: PHP Notice - Trying to access array offset on value of type bool - in file /opt/mautic/app/bundles/CoreBundle/Controller/ExceptionController.php - at line 111 {“request”:“[object] (Symfony\Component\HttpFoundation\Request: GET // HTTP/1.1\r\nConnection: TE, close\r\nContent-Length: \r\nContent-Type: \r\nHost:\r\nTe: deflate,gzip;q=0.3\r\nUser-Agent: libwww-perl/6.61\r\nX-Php-Ob-Level: 1\r\n\r\n)”,“exception”:“[object] (Symfony\Component\ErrorHandler\Exception\FlattenException: {})”,“logger”:“[object] (Symfony\Bridge\Monolog\Logger: {})”,“class”:“Symfony\Component\HttpKernel\Exception\NotFoundHttpException”,“currentContent”:“”,“layout”:“Error”,“code”:404,“anonymous”:true,“baseTemplate”:“MauticCoreBundle:Default:slim.html.php”,“templatePage”:false,“template”:“MauticCoreBundle:Error:404.html.php”,“templating”:“[object] (Symfony\Bundle\FrameworkBundle\Templating\DelegatingEngine: {})”,“statusText”:“Not Found”,“url”:“//”,“urlParts”:false} {“hostname”:“ip-172-31-34-61”,“pid”:1611608}

Steps I have tried to fix the problem: I’ve tried multiple browsers, clearing cache, etc. I have not tried anything server side at this point.

UPDATE: We were able to resolve this issue server side as it was a permissions issue.