Landing page save Error Your request could not be processed, please try again on softaculous

Your software
My Mautic version is: v5.0.4
My PHP version is: 8.1.28
My Database type and version is: 10.6.17-MariaDB-cll-lve-log
Webhost: Name Cheap
Softaculous

Your problem
My problem is:
Error:
Your request could not be processed, please try again, also the check mark just spins.
I have found no resolution to this issue the forum makes mention of issues but not how to solve it.

Please advise

These errors are showing in the log: Error log is empty

Steps I have tried to fix the problem:
I have tried different version of SQL

Hey there, can you check you haven’t got something like Wordfence or other web application firewall interfering with your Mautic instance? Sometimes it prevents this kind of action from happening.

Also worth checking the browser console (via developer tools) to see if there’s any relevant errors.

Make sure you try to clear your cache in case there’s something wonky with the cache.

Give bin/console mautic:assets:generate a try also, in case there’s maybe an issue with the asset generation.

Hi @rcheesley

when I click save in the landing page the developer mode gives the following error.
what stick out is the error i highlighrted in bold.

also this error in the console as well 1. Deprecated feature used

  1. Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user’s experience. For more help, check https://xhr.spec.whatwg.org/ .

  2. AFFECTED RESOURCES

1. 1 **source**

  1. **libraries.js:676**

please advise

403 Forbidden @media (prefers-color-scheme:dark){body{background-color:#000!important}}

**403**

Forbidden

**Access to this resource on the server is denied!<**/p>


Proudly powered by LiteSpeed Web Server

Please be advised that LiteSpeed Technologies Inc. is not a web hosting company and, as such, has no control over content found on this site.

Follow Up:
I hve followed all of the recommended steps cleard cache on browser and in the installation. Still the same results. again I have installed this useing softaculous and I am on a VPS.

Any other addtional thoughts on why I can not save landing pages?

(post deleted by author)