Mautic Community Forums

Latest version - cannot edit, cannot view leads.

When I go to leads I get the list OK, when I click on a name I get the blue bar for a few moments as if the page is loading but then it goes away with no new page. If I go to [pathto mautic]/s/leads/view/leadnumber I get a page that fails to load the CSS and has errors, with no edit buttons.



Any idea what I need to do to fix this?

When I go to leads I get the list OK, when I click on a name I get the blue bar for a few moments as if the page is loading but then it goes away with no new page. If I go to [pathto mautic]/s/leads/view/leadnumber I get a page that fails to load the CSS and has errors, with no edit buttons.

Any idea what I need to do to fix this?

If you get the blue loading bar but then nothing this means there is an error on the requested page (since everything is done with AJAX you’ll remain on the page without a noticeable error). If you’re familiar with the developer console of your browser you can open it up and look at the console where you’ll probably see an error being returned.

From there we can sort it out and hopefully get it solved quickly. :slight_smile:

David

The error showing is…

GET [path]/m/s/leads/view/2114?_=1439102828287&mauticUserLastActive=1&mauticLastNotificationId=464 500 (Internal Server Error)send @ libraries.js:670jQuery.extend.ajax @ libraries.js:646Mautic.loadContent @ app.js:40Mautic.ajaxifyLink @ app.js:77(anonymous function) @ app.js:10jQuery.event.dispatch @ libraries.js:404elemData.handle @ libraries.js:379