Mautic Community Forums

mautic 1.3 does not install

I have just finished trying to update mautic from 1.2.4 to 1.3 but unfortunately gave me error so I deleted mautic and started clean install of mautic 1.3 but it did not install yet 1.2.4 install easily with no error and setup in no time in the same domain and hosting. php version is 5.4.43 and mysql is 5.5.42 . Any suggestion is very much appreciated.

I have just finished trying to update mautic from 1.2.4 to 1.3 but unfortunately gave me error so I deleted mautic and started clean install of mautic 1.3 but it did not install yet 1.2.4 install easily with no error and setup in no time in the same domain and hosting. php version is 5.4.43 and mysql is 5.5.42 . Any suggestion is very much appreciated.

The error I get as follows: [02-Mar-2016 22:47:41 UTC] PHP Warning: include(): Failed opening ‘/home1/xxx/public_html/byewebsite/mautic/vendor/symfony/twig-bundle/Symfony/Bundle/TwigBundle/TwigBundle.php’ for inclusion (include_path=’.:/usr/php/54/usr/lib64:/usr/php/54/usr/share/pear’) in /home1/xxx/public_html/byewebsite/mautic/vendor/composer/ClassLoader.php on line 412
[02-Mar-2016 22:47:41 UTC] PHP Fatal error: Class ‘SymfonyBundleTwigBundleTwigBundle’ not found in /home1/xxx/public_html/byewebsite/mautic/app/AppKernel.php on line 135

Check https://www.mautic.org/community/index.php/2879-mautic-1-3-0-new-installation-issues/0#p8569