Mautic Community Forums

Mautic 2.14.2 doesn't start installation because of symfony errors

Hi there!
I hope, someone can help me!
I installed a new Mautic version 2.14.2 without any problems.
However, after trying to import the database of an earlier version, the new installation was broken.
I had the idea to “clean” everything. So I deleted Mautic’s installation folder and also deleted all tables inside the database, hoping that another new installation would work again.
Well, unfortunately it doesn’t. I can’t even start the installation because of the follwing errors my PHP-Log tells me:

Symfony\Component\Debug\Exception\FatalErrorException: Error: Class ‘Symfony\Bundle\SecurityBundle\DependencyInjection\Security\Factory\FormLoginFactory’ not found - in file /my-URL/my-mautic_2.14.2-folder/vendor/symfony/security-bundle/SecurityBundle.php - at line 46
ERROR - Class ‘Symfony\Bundle\SecurityBundle\DependencyInjection\Security\Factory\FormLoginFactory’ not found - in file /my-URL/my-mautic_2.14.2-folder/vendor/symfony/security-bundle/SecurityBundle.php - at line 46
FATAL ERROR - Class ‘Symfony\Bundle\SecurityBundle\DependencyInjection\Security\Factory\FormLoginFactory’ not found my-mautic_2.14.2-folder/vendor/symfony/security-bundle/SecurityBundle.php line 46

Can someone tell me, how I could convice Mautic to work again? :slight_smile:

Thanks a lot!
Bemi