Mautic 4 installation - Receiving Error 403 and 404 after installation

Server Info
Mautic version is: 41_mautic-447
PHP version is: 8.0
Database type and version is: 5.7.39 - MySQL
Web server type and version is: Linux - nginx/1.18.0

My problem is:
Hello everyone. I’m new to this community and just recently discovered this program and was happy to try it out on my server, but I’m having trouble installing.

I’m on a shared server, but it has all the resources to run the processes. For example, I have installed WordPress but also heavier applications such as Matomo.

By downloading the .zip file from the Mautic website, I import it into a folder and extract the files.

If I try to connect to the folder to proceed with the installation of Mautic I get error 403.

Reading online I saw in some posts where they indicated to remove the .htaccess file and in fact once the mentioned file is removed I can see the configuration screen.

However, once the configuration has been completed by setting all the credentials for the “Other SMTP Servers” service, if I try to connect to the index page to access the Mautic panel, I get a 404 error.

Could you please help me to resolve this error?

Steps I have tried to fix the problem:
Thinking it was a server problem, I tried to install on other hostings, but after completing the configuration procedure, trying to connect to the index page of the dashboard, I always receive a 404 error. I noticed that the tables have been inserted into the database , but I can’t open the panel to use Mautic.

I tried to search for topics in this community but I still could not solve the problem.

I have the exact same problem as you describe, I hope we will get some help on this soon.

Initially a 403 error, removed .htaccess file, able to install, after installation a 404 error on the dashboard page

Thanks for replying. I thought I was the only one with this problem. I hope too.