Mautic Community Forums

Mautic certain pages not clickable - javascript: void (0)

Your software
My Mautic version is: 2.8.1
My PHP version is: 7.0.33

Your problem
My problem is:

We tried updating to the latest version of Mautic (2.16.1), unfortunately that crashed our system (error 500) which forced us to go to a previous php version. Luckily, no files were lost and all of our data is remained.

However, since our restore, we can’t click on certain elements anymore. Following elements aren’t clickable anymore:

  • Components
  • Account
  • Channels
  • Points
  • Account
  • Settings

We are getting a javascript void:(0), so something must be wrong with Javascript I suppose? I’ve tried clearing all cookies, cache, changing browsers, devices, resetting Chrome… All without any luck.

Our forms however are still working and receive emails from our Mautic system.

What should we do?

Thanks in advance.

These errors are showing in the log: can’t access log files (not clickable

Steps I have tried to fix the problem:
Asking our webhost to reset database, Mautic worked again but ever since we are facing above problem.