Mautic is only able to send 'test' emails

Your software
My Mautic version is: 4.4.10
My PHP version is: 8.3.3
My Database type and version is: No idea

Your problem
My problem is: I cannot send emails to my email list, but test emails can send. When I create an email under channels > emails, I then click +New and create a new message etc as I did a while ago, and clicking ‘Send Example’ successfully sends an email. However, when clicking ‘Send’, it seems to just say success and then put them in a queue. But I don’t receive any of the emails as I have one of my own emails in the list that it should email. I literally have no idea why. Also I have noticed that the page shows a 500 error when clicking the settings cog and configuration.

These errors are showing in the log:

  • app/logs/ folder does not exist
  • MYSQL Log:
    2024-04-21 12:32:34 0 [Note] Starting MariaDB 10.6.16-MariaDB-0ubuntu0.22.04.1 source revision as process 861

2024-04-21 12:32:34 0 [Note] InnoDB: Compressed tables use zlib 1.2.11

2024-04-21 12:32:34 0 [Note] InnoDB: Number of pools: 1

2024-04-21 12:32:34 0 [Note] InnoDB: Using ARMv8 crc32 instructions

2024-04-21 12:32:34 0 [Note] InnoDB: Using liburing

2024-04-21 12:32:34 0 [Note] InnoDB: Initializing buffer pool, total size = 134217728, chunk size = 134217728

2024-04-21 12:32:34 0 [Note] InnoDB: Completed initialization of buffer pool

2024-04-21 12:32:37 0 [Note] InnoDB: 128 rollback segments are active.

2024-04-21 12:32:37 0 [Note] InnoDB: Creating shared tablespace for temporary tables

2024-04-21 12:32:37 0 [Note] InnoDB: Setting file ‘./ibtmp1’ size to 12 MB. Physically writing the file full; Please wait …

2024-04-21 12:32:38 0 [Note] InnoDB: File ‘./ibtmp1’ size is now 12 MB.

2024-04-21 12:32:38 0 [Note] InnoDB: 10.6.16 started; log sequence number 983643228; transaction id 1673869

2024-04-21 12:32:38 0 [Note] InnoDB: Loading buffer pool(s) from /var/lib/mysql/ib_buffer_pool

2024-04-21 12:32:38 0 [Note] Plugin ‘FEEDBACK’ is disabled.

2024-04-21 12:32:38 0 [Warning] You need to use --log-bin to make --expire-logs-days or --binlog-expire-logs-seconds work.

2024-04-21 12:32:38 0 [Note] Server socket created on IP: ‘’.

2024-04-21 12:32:38 0 [Note] /usr/sbin/mariadbd: ready for connections.

Version: ‘10.6.16-MariaDB-0ubuntu0.22.04.1’ socket: ‘/run/mysqld/mysqld.sock’ port: 3306 Ubuntu 22.04

2024-04-21 12:32:40 0 [Note] InnoDB: Buffer pool(s) load completed at 240421 12:32:40

Steps I have tried to fix the problem:

Tried running manually with sudo php7.4 /var/www/em/bin/console mautic:emails:send but I get this response:

“Mautic is not set to queue email”