Mautic Community Forums

mautic not registering visitors

Hi.

I’ve installed version 1.2.4 and configured as per documentation.

Mautic is on Debian Lenny.

Just created a list and a form, I didn’t started with point, campaigns…



Configured my website (a wordpress) with mautic plugin and started to log visitors;

several anonymous and some registered that filled the form.



I can access mtracking.gif image (I see it on source code on my website’s pages)

also can access if I copy&paste url.



Recently did a backup of mautic and upgraded to 1.4.0

I had no problem in the process, as I don’t have campaigns nor emails so far.

But, visitors stop logging. Last activity is March 18.



cron jobs are working. I can launch them manually and can see them on my syslog file

No errors.

No permission problems with mautic folders.

I don’t know what happened.

Hi.
I’ve installed version 1.2.4 and configured as per documentation.
Mautic is on Debian Lenny.
Just created a list and a form, I didn’t started with point, campaigns…

Configured my website (a wordpress) with mautic plugin and started to log visitors;
several anonymous and some registered that filled the form.

I can access mtracking.gif image (I see it on source code on my website’s pages)
also can access if I copy&paste url.

Recently did a backup of mautic and upgraded to 1.4.0
I had no problem in the process, as I don’t have campaigns nor emails so far.
But, visitors stop logging. Last activity is March 18.

cron jobs are working. I can launch them manually and can see them on my syslog file
No errors.
No permission problems with mautic folders.
I don’t know what happened.

Just an update.
Yesterday added JS code to wordpress.
I can see and access both tracking pixel and mtc.js.
But still no visitors.

Odd enough is that in wordpress dashboard I can see 20-30 visitors every day.