Mautic outbound SMTP error message

** Apache 2.4
My Mautic version is: 45_mautic-449
My PHP version is: PHP 8.0
My Database type and version is: MySQL 8.0:

Steps I have tried to fix the problem :

Hi Everyone,

A Mautic outbound SMTP error message indicates that the authentication credentials provided (username and password) are incorrect. Our SMTP server,, rejects the authentication attempt with the response code “535 Incorrect authentication data.”

To resolve this issue, I double-checked the username and password for authentication to match with the SMTP server However, I continue to receive the following error message:

"Failed to authenticate on SMTP server with username “” using 2 possible authenticators. Authenticator LOGIN returned Expected response code 235 but got code “535”, with message “535 Incorrect authentication data " Log data: ++ Starting Swift_SmtpTransport << ESMTP Exim 4.96 #2 Sun, 02 Jul 2023 05:46:48 -0700 220-We do not authorize the use of this system to transport unsolicited, 220 and/or bulk e-mail. >> EHLO << Hello [] 250-SIZE 52428800 250-8BITMIME 250-DSN 250-PIPELINING 250-PIPECONNECT 250-AUTH PLAIN LOGIN 250-STARTTLS 250 HELP >> AUTH LOGIN.”

Is this an issue with the Mautic | Configuration | Email Settings | Mail Send Settings?

See the attached screenshot images for details.


Your email service provider probably rejects the bulk precedence header and automatically deny those requests to relay via SMTP. Your mail provider is absolutely blocking your emails. Not a mautic issue

Here is the new error message: Error message: SMTP Error (451): Failed to add recipient “” (Temporary local problem - please try later).

Individual email messages sent out by my outbound Exim mail server are blocked. I’ve raised tech support tickets with cPanel and Google to address the issue.