Mautic seems unable to find v.4.4.4

Your software
My PHP version is : PHP Version 7.4.32
My MySQL/MariaDB version is (delete as applicable): MariaDB version 10.5.17-MariaDB-1:10.5.17+maria~deb11

Updating/Installing Errors
I am (delete as applicable): Updating
Upgrading/installing via (delete as applicable) : tried both

These errors are showing in the installer :

These errors are showing in the Mautic log :

Your problem
My problem is :
Mautic doesn’t seem to find the new v.4.4.4 update

Steps I have tried to fix the problem :
I waited for the notification in the mautic’s dashboard, but it never showed up. So I tried to update via CLI:

php bin/console mautic:update:find

but again it says the current version is in use, but it’s still v.4.4.3:

php /opt/mautic/bin/console -V
Mautic 4.4.3 - app/prod (env: prod, debug: false) #StandWithUkraine

Did I miss a passage? In the past Mautic was recognizing the new version without any intervention.


I have the same problem. Also, 4.4.4 is invisible as the latest version on github. @Rcheesley

1 Like

Il looks like the v4.4.4 release is only listed in the TAGS:

but it’s not present as a regular release here:

Could that be the problem?

Hi folks!

4.4.4 is visible in Github as the latest release:

(taken with an incognito browser).

It’s also visible under releases:

I’m not sure what the issue is, I’ll try to edit the release and save it and see if that makes any difference - it’s released in exactly the same way as every other release as it’s done automatically by GitHub Actions! Maybe the Hallowe’en gremlins are responsible? :jack_o_lantern: :mage:

Thanks, I don’t know what happened but now the new v4.4.4 release is visible on GitHub as latest and is available as a notification in the dashboard. I also checked the CLI and the new release is found there as well:

php bin/console mautic:update:find
Mautic 4.4.4 è disponibile per il download! ...

Hallowe’en gremlins can be so spiteful in these days… :jack_o_lantern: :mage: :rofl:

You wouldn’t believe it, but literally all I did was open it (the release), and close it. I literally changed nothing at all! No settings or anything.

1 Like

So basically you turned it on and off.
The ultimate solution.

Lol yes indeed! Works every time (maybe!)

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.