Mautic Community Forums

mautic / Vtiger integration : didn't send contact

Hello,



I am currently testing some CRM whose already have an integration with mautic.



Hubspot : work well but didn’t fit my need.

I am testing Vtiger, but i can t send lead to it…



The plugin is enable and the connection is setup. I am only testing with name and email field.



I ve made a campaign which used the “send to integration” action, and select vtiger.



But the contact didn’t go to vtiger. It works fine with hubspot, but the action didn’t seem to trigger for vTiger : In the contact log, the action ‘send to integration’ isn’t display …



In the mautic log, i ve got this message :

[2016-07-04 14:07:03] mautic.ERROR: INTEGRATION ERROR: Vtiger - Unknown Error while processing request [] []





Any idea what it could be ?



Thanks in advance,



Vincent


Hello,

I am currently testing some CRM whose already have an integration with mautic.

Hubspot : work well but didn’t fit my need.
I am testing Vtiger, but i can t send lead to it…

The plugin is enable and the connection is setup. I am only testing with name and email field.

I ve made a campaign which used the “send to integration” action, and select vtiger.

But the contact didn’t go to vtiger. It works fine with hubspot, but the action didn’t seem to trigger for vTiger : In the contact log, the action ‘send to integration’ isn’t display …

In the mautic log, i ve got this message :
[2016-07-04 14:07:03] mautic.ERROR: INTEGRATION ERROR: Vtiger - Unknown Error while processing request [] []

Any idea what it could be ?

Thanks in advance,

Vincent

Have you any news about the integration?