Mautic Community Forums

Mauve Theme - Slides Unresponsive

Hi there;



First off, enjoying this application, so thanks! My installation went well, but when I’m attempting to edit the slideshow in the theme ‘Mauve’, I am running into an issue where I am able to access the ‘Edit Slideshow’ and ‘Edit Slides’ areas, but no changes I am inputting are sticking; they are just constantly going to back to default.



I am a developer and know I can go in and reference my own slides/etc. if I need to, but I thought I’d bring this up in case it is an issue that is known and/or if I have an application install issue on my end I can easily address.



Any help is appreciated - thanks again & have a great day!

Hi there;

First off, enjoying this application, so thanks! My installation went well, but when I’m attempting to edit the slideshow in the theme ‘Mauve’, I am running into an issue where I am able to access the ‘Edit Slideshow’ and ‘Edit Slides’ areas, but no changes I am inputting are sticking; they are just constantly going to back to default.

I am a developer and know I can go in and reference my own slides/etc. if I need to, but I thought I’d bring this up in case it is an issue that is known and/or if I have an application install issue on my end I can easily address.

Any help is appreciated - thanks again & have a great day!

Hi Roger,

could you make sure there aren’t any JS errors in the console? Also, I’m not sure if that is the case, but you still have to save or apply the changes after you close the Page Builder so the changes gets stored to the database.