Mautic Community Forums

My Mautic Pro has been wiped?

My Mautic account seems to have been wiped. It is pre-aid until August 2017, so it is not a billing issue.


  • I use the official Mautic plugin for WordPress. All links to Mautic show a orange triangle and the text “OOPS - The page you requested could not be foun”.
  • I can not log in to my Mautic instance. I can not reset my password (it claims that the user / account does not exist).
  • The account it visible in the admin console (https://mautic.net/). When I try to reset the accont password from there it gives me a error message:

    There was an error updating the instances password. Please try using the password reset link for the instance.
  • When I press the link in the message I get to a page that indicates that the original destination page is missing (the Mautic version of 404).



    I have opened a Mautic Support ticket and sent in screenshots and an extensive description of the problem. Dead silence. Not a Peep!

    I have contacted the alleged Support Lead ( mason.bednarczyk ), but he ignores mails.

    Is Mautic going out of business? Or do they just hate their customers?



    My Mautic has been off-lilne for two consecutive work days now. Mautic does not seem to act in any way to restore my pre-aid account.



    Any suggestions on how to migrate away from Mautic?

My Mautic account seems to have been wiped. It is pre-aid until August 2017, so it is not a billing issue.

  • I use the official Mautic plugin for WordPress. All links to Mautic show a orange triangle and the text “OOPS - The page you requested could not be foun”.
  • I can not log in to my Mautic instance. I can not reset my password (it claims that the user / account does not exist).
  • The account it visible in the admin console (https://mautic.net/). When I try to reset the accont password from there it gives me a error message:
    There was an error updating the instances password. Please try using the password reset link for the instance.
  • When I press the link in the message I get to a page that indicates that the original destination page is missing (the Mautic version of 404).

I have opened a Mautic Support ticket and sent in screenshots and an extensive description of the problem. Dead silence. Not a Peep!
I have contacted the alleged Support Lead ( mason.bednarczyk ), but he ignores mails.
Is Mautic going out of business? Or do they just hate their customers?

My Mautic has been off-lilne for two consecutive work days now. Mautic does not seem to act in any way to restore my pre-aid account.

Any suggestions on how to migrate away from Mautic?