Mautic Community Forums

New Installation 2.5.0 - Composer Error

I had installed Mautic a few days ago which version I can not say but should have been a 1.x because I had a package directly from the website.

Yesterday, the update on the update.php I think times on the 2.5.0

Today I wanted to test a mail created. Creating went but no edit more.

So I wanted to reinstall completely but when I start the composer.phar with install then I get the following error:

Quote:
[RuntimeException]
Failed to clone https://github.com/mautic/BazingaOAuthServerBundle.git, git was not found, check that it is in
stalled and in your PATH env.
sh: 1: git: not found

I had installed Mautic a few days ago which version I can not say but should have been a 1.x because I had a package directly from the website.
Yesterday, the update on the update.php I think times on the 2.5.0
Today I wanted to test a mail created. Creating went but no edit more.
So I wanted to reinstall completely but when I start the composer.phar with install then I get the following error:

Here the code from composer validate