No utm tags for special links in email


when I set the utm tags in email all these parameters are uses for all links in the email.

Is there a was to disable this for special links?

We have the problem that some external links broke because auf these parameters.

Thanks for some help!

Best regards,


Hi, did you try to URL encode the utm tags?

Hi Joey,

thanks for your reply - but I don’t understand it ;-).

Problem is that the link-target don’t work if any get parameter ist added to the link.

So I have a email in which all other links should get/contain the utm tags/parameters but ONE LINK in email should not.

Background is that the normal links lead to our page, the one problematic link to an external service. And the link to this service does not work if it has any get-parameter.

Any idea how to solve this?

Best regards,


as a workaround, I would include a “redirect url” , a url that accepts the utm tags then redirects the user to the final destination, there are several ways and tools that could be used to create this “middle man” url, it could be a bitly url, it could be a simple mautic landing page with a javascript code to redirect to the final destination or it could be a 301 server side redirect