Mautic Community Forums

Not able to delete an action associated with a form

Not able to delete an older action associated with a form. When I click the delete button, it marks it as RED but does not delete. Please note that I am on paid hosted account. Thank you.

Not able to delete an older action associated with a form. When I click the delete button, it marks it as RED but does not delete. Please note that I am on paid hosted account. Thank you.

I had the same issue after clicking apply and then coming back to the form. But, when I clicked the Save&Close button it removed the action. At least, for me it did.

Make sure you are running the latest Mautic. This issue was fixed in 1.2.4 I think.

I’m having this same problem. Like “docucollab” above, I’m on the hosted version so I don’t believe there is anything I need to update. What’s my best move?

Yes, it seems they use some older release. The issue will be fixed as soon as they manage to update your Mautic.

@escopecz: I use the cloud hosted version, and I can’t seem to find the “software version” anywhere visible.

I have sent a support request to find out, and also to see if they can upgrade my instance to the latest (1.2.4 ?) as they seemed to have fixed it in the latest release?

Any more on this? I put in a support request and all of my actions were deleted, not just the ones I needed removed. Oh well, I just recreated them.

However, I’ve done it again and added an action I need removed, still no dice … no combination of “Save & Close” or “Apply” works. Very strange.

@jeremy.weedman what Mautic version do you use?

@mickmel please, ask this to the service you host your Mautic. They’ll have to prepare the upgrade for you.

By hosted, I meant I’m on Mautic.com. Certainly they keep themselves updated, yes?

I think they didn’t upgrade to 1.2.4 yet because it contains some bug, but you are asking the wrong people here. Ask their support directly.

Gotcha, didn’t realize it was separate support. Thanks for the answer. Great product!