Mautic Community Forums

Pengguna Mautic Indonesia Kumpul disini / Mautic User from indonesia come here

Hello,

jika kamu adalah warna negara Indonesia
silahkan posting dan absen disini yah.

bro sy hendrik dr medan.
ada masalah upgrade php 5.6 ke 7.2
sebelum sy member krespoden kelas online mas fian
kasih solusi mas fian

mungkin bisa di deskripsikan dulu masalah nya apa ?

soalnya ini lebih ke urusan tehnis yah, kalau cara penggunaan silahkan tanya.

jadi masalah yang muncul itu apa om ? coba jelasin.

ini error log

[2019-11-10 05:31:51] mautic.WARNING: PHP Warning - require(/home/u6040893/public_html/wspro.site/am/app/cache/prod/doctrine/orm/Proxies/__CG__MauticUserBundleEntityRole.php): failed to open stream: No such file or directory - in file /home/u6040893/public_html/wspro.site/am/vendor/doctrine/common/lib/Doctrine/Common/Proxy/AbstractProxyFactory.php - at line 209 {“className”:“Mautic\UserBundle\Entity\Role”,“classMetadata”:"[object] (Doctrine\ORM\Mapping\ClassMetadata: Doctrine\ORM\Mapping\ClassMetadataInfo@0000000019955596000000001b173bdf)",“proxyClassName”:“Proxies\CG\Mautic\UserBundle\Entity\Role”,“fileName”:"/home/u6040893/public_html/wspro.site/am/app/cache/prod/doctrine/orm/Proxies/__CG__MauticUserBundleEntityRole.php"}
[2019-11-10 05:31:51] mautic.ERROR: PHP Notice: require(): Failed opening required ‘/home/u6040893/public_html/wspro.site/am/app/cache/prod/doctrine/orm/Proxies/__CG__MauticUserBundleEntityRole.php’ (include_path=’.:/opt/alt/php72/usr/share/pear’) - in file /home/u6040893/public_html/wspro.site/am/vendor/doctrine/common/lib/Doctrine/Common/Proxy/AbstractProxyFactory.php - at line 209

turunin aja versi mautic nya om.
ga usah dulu pakai 2.15.x

saya aja sudah versi 2.16.beta tapi biasa aja tuh.
fokus nya mautic kepake om, gitu aja…

buka engak mau turuni soalnya ada plugin mau pakai php7.2 terpaksa di naikan ternyata mautic bermasalah jadi coba upgrade mautic ke 2.15 katanya support php 7.2