Mautic Community Forums

PostgreSQL support present?

Hi,



after reading some topics here and having problemes installing mautic with PostgreSQL I’m wondering whether mautic is still supporting PostgreSQL.

In some conversations people mentioned, that mautic wont support PostgreSQL anymore.

When installing mautic, I can’t see PostgreSQL as a DB - and I am sure, that PostgreSQL is running on my server. I also installed the php5-psql.

Using the version 2.7.1

thanks a lot

Regards - Mike

Hi,

after reading some topics here and having problemes installing mautic with PostgreSQL I’m wondering whether mautic is still supporting PostgreSQL.
In some conversations people mentioned, that mautic wont support PostgreSQL anymore.
When installing mautic, I can’t see PostgreSQL as a DB - and I am sure, that PostgreSQL is running on my server. I also installed the php5-psql.
Using the version 2.7.1
thanks a lot
Regards - Mike

That is really a pity…
thanks!