Mautic Community Forums

prestashop plugin

Hello,

Yesterday we bought Mautic Prestashop Plugin. After buy I noticed that this plugin is designed for PS 1.6. I`m not very familiar with PHP but I installed this plugin on PS 1.5.2. There was some problems with PHP serialize and mysql config name field length. You wrote on mautic forum that there is newer version. Can I get an update? Clients tracking seem to work OK but I have some problems with sales tracking.

Best regards

Maciej Stopa

Hello,
Yesterday we bought Mautic Prestashop Plugin. After buy I noticed that this plugin is designed for PS 1.6. I`m not very familiar with PHP but I installed this plugin on PS 1.5.2. There was some problems with PHP serialize and mysql config name field length. You wrote on mautic forum that there is newer version. Can I get an update? Clients tracking seem to work OK but I have some problems with sales tracking.
Best regards
Maciej Stopa

Thank you,
now I`m out of office now. I check it in the evening.