Mautic Community Forums

Problems with mails and landing pages built under 1.x

Hello everybody,



first of all thanks for releas 2.0 and the quick fix with 2.0.1!!!

But I still have problems with landing pages and emails built with version 1.x in Mautic. I find no errors in the logs but I try to describe my problem

:I have updated to mautic 2.0.1 and Im fascinated about the new opportunities that are offered here. But like most time in life, theres a thing before. And so I try to convert my elder emails and landing pages that I have built with the Mauve theme.<br /> And there are such easy things that I cant add a text f.e… What I mean is, that I add e text, but when I send myself a test Mail, the text is not displayed. Then I tried to copy the text and built a new mail, but f.e I cannot select a font type.

I´m quite sur, that I make a mistake but after hours, I didn`t find what.

Can someone help me?



Thanks a lot

Klaus

Hello everybody,

first of all thanks for releas 2.0 and the quick fix with 2.0.1!!!
But I still have problems with landing pages and emails built with version 1.x in Mautic. I find no errors in the logs but I try to describe my problem
:I have updated to mautic 2.0.1 and Im fascinated about the new opportunities that are offered here. But like most time in life, theres a thing before. And so I try to convert my elder emails and landing pages that I have built with the Mauve theme. And there are such easy things that I cant add a text f.e… What I mean is, that I add e text, but when I send myself a test Mail, the text is not displayed. Then I tried to copy the text and built a new mail, but f.e I cannot select a font type.
I´m quite sur, that I make a mistake but after hours, I didn`t find what.
Can someone help me?

Thanks a lot
Klaus