reCaptcha Plugin in 5.0.4

Hi there,

As a forum and a Mautic newbie, before I go to the plug-in support page in which the discussions indicate that there is no known solution , I’d like to ask here this question to see whether anybody used this plug-in successfully.

I have installed the plugin stated here, configured it for reCaptcha v2 and used it: Mautic 5 Incompatible · Issue #49 · KonstantinCodes/mautic-recaptcha · GitHub.

Initially it worked. After a few times it stopped working completely (I believe probably after I’ve updated the reCaptcha form field to change something. It began generating multiple copies of it in the form editor [not in the final form]). The form basically does noting if I include it in the form. No submission or any other action occurs. It just clears the form and sits there happily…

I tried to clone the form and the clone also behaves the same way.

Thanks in advance if you want to share your battle medals with me on this…

Hi @posbiyik2, I’d be happy to help you with that, but since it’s a plugin issue, I suggest reaching out directly to the developer or reporting the bug on their Github repository.

Just to let you know, when a new Mautic version is released, developers typically need to thoroughly review their plugins, test them, and ensure everything is functioning correctly with the code.

I’m not sure if this will be helpful, but you can try inserting the form via iframe or JavaScript. Try testing it out on both methods, because it might - probably - give you more insights into resolving the issue.

Best regards,

Hi ricfreire,

Thanks for your insights. I will reach out to the plug-in developer.