Your software
My PHP version is : 7.4.27
My MySQL/MariaDB version is (delete as applicable): 8.0.27

Your problem
My problem is :


I’m trying to configure redis in mautic.
I’ve done:

	'cache_adapter'  => 'mautic.cache.adapter.redis',
	'cache_prefix'   => 'app_cache',
	'cache_lifetime' => 86400,
	'redis' => [
		'dsn' => 'redis://mypass@'
			'options' => [
				'lazy' => false,
				'persistent' => 0,
				'persistent_id' => null,
				'timeout' => 30,
				'read_timeout' => 0,
				'retry_interval' => 0,

However, it just doesnt work. No data is stored in redis.
I’ve also tried simply:

'dsn' => 'redis://'

With no password (also configured redis for it) and no index key, still doesnt work.

No error logs, nothing.

Steps I have tried to fix the problem :

1 Like

Have you got any solution on that with Redis? I have the same problem and redis is installed localy on same server with mautic and seems that it is not cached any data. Anyone from mautic they have tried that and could tell us the correct steps?