Mautic Community Forums

Self hosted - mautic.ERROR The API call rate has been exceeded for the day.

Started seeing this in the logs recently:



[2017-10-25 16:00:06] mautic.ERROR: { “err”:429, “category”:“Rate limit quota”, “message”:“The API call rate has been exceeded for the day.” } [] []



I can’t see a config value for this anywhere - I suspect this throttle is for the commercially hosted version, and not the self hosted.



How do I disable this?

Started seeing this in the logs recently:

[2017-10-25 16:00:06] mautic.ERROR: { “err”:429, “category”:“Rate limit quota”, “message”:“The API call rate has been exceeded for the day.” } [] []

I can’t see a config value for this anywhere - I suspect this throttle is for the commercially hosted version, and not the self hosted.

How do I disable this?

are you using Amazon SES?

Nope, thanks for the response - I’m assuming this error is a result of us using the API to sync data with another system. Any other ideas?