Mautic Community Forums

Tired old topic I can't install...

I am using a vps with ispconfig installed. I have a .ml domain name for testing. I have a virtual server set up for that domain and I have uploaded and mautic to it’s root, but no joy! My permissions are set like any other of my virtual apache servers as ispconfig handles it. Wordpress runs fine with the default setting I use in ISPConfig . I am using php7. Ubuntu 16.04 server. I can’t think of what else I might be able to give as background for this. I just can’t seem to get it to install. mySQL is just sitting there waiting for it! I loath the idea of setting permissions different that all the other virtual sites as they are in production.



Thanks for any help anyone can be



Brad

I am using a vps with ispconfig installed. I have a .ml domain name for testing. I have a virtual server set up for that domain and I have uploaded and mautic to it’s root, but no joy! My permissions are set like any other of my virtual apache servers as ispconfig handles it. Wordpress runs fine with the default setting I use in ISPConfig . I am using php7. Ubuntu 16.04 server. I can’t think of what else I might be able to give as background for this. I just can’t seem to get it to install. mySQL is just sitting there waiting for it! I loath the idea of setting permissions different that all the other virtual sites as they are in production.

Thanks for any help anyone can be

Brad

You set the error level to debug for apache? What any information in the apache2 error logs? Any errors on the browser?

You may want to try the free on-line version.