Unable to download TWIG Templates (after license purchase)

Your software
My Mautic version is: v4.4.7

Your problem
My problem is:

We’d like to use the TWIG templates in some of our email campaigns.
We’ve purchased a single domain license (from Twig Templates for Mautic – Mautic Extendee) but the download URL doesn’t work.
I’ll be very thankful, if someone from the community can help in this regard.

These errors are showing in the log (when I click the download link):


You don’t have permission to access this URL.

Possible causes of this error include:

  1. The request was forbidden by rules in the .htaccess file.
  2. The directory you requested does not have an index.html or index.php file.
  3. The permissions on the file or directory are incorrect.

For details about why the request was forbidden, see the Apache error log at:


Steps I have tried to fix the problem:
I’ve sent an email back to the original address (from which we received the license), but they said that they are a third party re-seller of the software and will send my message to the original software vendors.

It should work already. Try again and let me know

@kuzmanyy - Thank you. We were able to download the zip files. I’ll reach out to you, if we face any further issues.


We followed the steps to try and get the Twig Templates installed, but have run into challenges.
The Twig templates plugin is not getting added

Below is a screenshot from our dev environment:

We cannot see any buttons & neither does the menu (on the left hand side) populate with Twig Templates.

I’ll be very thankful, if you can help.



Furthermore, if I refresh the page, the Twig Templates Plugin vanishes

Can you check if the pkugin is still in the pkugin folder?
Did you refresh the cache after installing the plugin?

Hi @joeyk

We did clear the cache, but with no luck.
In fact, we also tried out your blog post: Full guide to permissions and cache in Mautic – Joey Keller

Can you check if the plugin is still in the pkugin folder?