Mautic TWIG Advanced Templates Bundle

Debian stable
Mautic 4.4.5
PHP 7.4.33
Newest from Debian stable

Updating/Installing Errors
I am (delete as applicable): Installing TWIG Plugin MauticAdvancedTemplatesBundle

These errors are showing in the installer :
MauticAdvancedTemplatesBundle error php

These errors are showing in the Mautic log :
none
Your problem
My problem is :

After copying the plugin files into the plugin directory, and deleting the cache, I can’t access mautic any more.

Steps I have tried to fix the problem :

What does it show in log files under mautic-root/var/logs

I did not find any error regarding the problem.
The error popped up while doing a php bin/console cache:clear

In order to access my Mautic, I deleted the plugin, and after the php bin/console cache:clear command I could access my Mautic again.

This plugin?

ItS not M4 compatible.

Yes, this one. Many thanks for your answer.
Then what can I do? Is there another possibility of doing an “if then else” conditional content handling?

This plugin is golden.

Many thanks. Is there a promotion code? :slight_smile:

Kind regards

Christian

1 Like

No, but if you buy the plugin, you help mautic’s one of most active coder. (I have no affiliation, this plugin is my very honest recommendation.)

Many thanks. That’s fair enough!

Have a great day!

Well, I bought it, I installed it and I wrote the first TWIG template.

The test worked as well.

What does not work is the integration into an email template with:

{twigtemplate=1}

It just does not show the contend.

Hum

Did it work for you when you tested in the twig template area?

BTW - you need a real send, cause test send doesn’t render

Yes, in the test area it worked!

As you mentioned, it needs a real send.

Many thanks!