Mautic Community Forums

Update failed v.1.4.0

I upgraded to version 1.4.0 and the software will not let me edit campaigns

I upgraded to version 1.4.0 and the software will not let me edit campaigns

tried deleting cache?

Yes, I have entered with a new browser and marks the error. I can not edit campaigns and I can enter into campaigns

Before the upgrade was running perfectly

See this video

I don’t mean browser cache, I mean deleting the app/cache/prod folder content. (I need to do this for every update)

I did not know this, and I will. Thank you

I removed the contents of the folder and it worked

Thank You!!

The webforms stopped working, there is a new way to insert?