Mautic Community Forums

update problem

Hi, trying to update my install and a stage Moving Package Contents I have undefined with the little wheel for hours… and sure I could go for days too :wink: It looks like it is blocked at this stage. any help welcome to unblock.
Regards
JB

@JBG what mautic version you are using and what you want to update?

Hi, I am using v2.10.1 and see the upgrade for 2.12.1
thank’s
JB

How you upgrading ?

from mautic (top left) I see the post https://www.mautic.org/topic/2-12-1-released/page/2/ and I am running PHP 7.0.27, maybe I should select a lower version ?

Cool… they way is good …did you try with dasboard options?

ok, I will try first :wink: and if I do not make it I will cry for your help on Fiverr

cool

Sorry for you, I made it :wink:
take care
JB

Cheers

Hi all.

I had the same problem with php 7.0 - but some days ago I shifted to php 7,1 - and I guess that was the problem.

Today I succeed to update completely.

Cheers

Hi guys, I’ve just uploaded a “Mautic Update How-To” on mauteam.org
https://mauteam.org/mautic/mautic-admins/mautic-update-how-to-dont-click-that-button/
Hope it’s useful!

2 Likes