Mautic Community Forums

Video Gate Not Functioning

Using Mautic 2.1, WordPress 4.6, php7, MariaDB, I got #^&(@-ing pissed at Cloudflare and shut it off completely, Genesis Framework 2.3.1, spider man undies, MariaDB, minimal plugins.



whew, ok. Now that we’ve got that outta the way, we can move forward! Using the video gate option exactly as was wonderfully demonstrated in this video, I popped that little shortcode into the text editor like this.



1679e14256d54b309f32b4d74a3f92e7.png



Yeah, I used both URLs to to try and weed out an error. Nonetheless, here’s what that shortcode outputs…



afbd2fccf10941d189ede9af808264dc.png



:insert Homer facepalm emoji here: Great, I just outputted a …shortcode :again, Homer facepalm would be nice right about here as well:



[h]Can anyone confirm that the video gate is indeed working correctly with the latest WP & Mautic?[/h]

Using Mautic 2.1, WordPress 4.6, php7, MariaDB, I got #^&(@-ing pissed at Cloudflare and shut it off completely, Genesis Framework 2.3.1, spider man undies, MariaDB, minimal plugins.

whew, ok. Now that we’ve got that outta the way, we can move forward! Using the video gate option exactly as was wonderfully demonstrated in this video, I popped that little shortcode into the text editor like this.

Yeah, I used both URLs to to try and weed out an error. Nonetheless, here’s what that shortcode outputs…

:insert Homer facepalm emoji here: Great, I just outputted a …shortcode :again, Homer facepalm would be nice right about here as well:

[h]Can anyone confirm that the video gate is indeed working correctly with the latest WP & Mautic?[/h]