Zapier won't connect to Mautic ver 2.16.2

Your software
My Mautic version is:2.16.2
My PHP version is: 7.2

Your problem
My problem is: When connecting the Zapier plugin in Mautic to the Mautic install, it gives an authentication error even though all details are correct. I know it’s a bug, because if I install a previous version of Mautic, it works fine.

These errors are showing in the log: None

Steps I have tried to fix the problem: Installed a previous version of Mautic… and it works fine.

Thanks for reporting this issue.

Can you please indicate in which previous version of Mautic this works as expected? That helps us to investigate and find potential issues in the latest release(s).

Does this issue occur with all Mautic triggers/actions or is there a specific trigger/action that causes the error you’re showing?

Thanks in advance for providing the additional info :slight_smile:

No problem. 2.15.3 is the version that we have running which is connecting Zapier to Mautic OK.

In 2.16.2 we don’t get as far as which triggers for Mautic to choose, because it’s the initial connection of Zapier to the Mautic install that fails.

Many thanks.

Hello, @anthony_colfelt may be a specific problem in your installation and the server, currently I have installed the latest version and I have been able to connect with zapier without any difficulty.

Hmm… that’s interesting. I will talk to our team about it and see if we can track down what the config issue is. They have looked previously without success.

OK, it’s a weird one. For some reason, once we tried to connect directly via Zapier (i.e. not initiated through the Mautic plugin), we were able to get the plugin to connect.

Hello, I have the same problem, but my version is v3.3.3