Mautic 3.1.1 Can't Connect to Zapier

Your software
My Mautic version is: 3.1.1
My PHP version is: 7.3
Your problem
My problem is:

Zapier can’t make a connection with Mautic. API is enabled, HTTP basic auth is enabled.

This is the error Zapier reports;

authentication failed: Requested URL not found: /api/contacts?limit=1&minimal=1

These errors are showing in the log:

Steps I have tried to fix the problem:

Three fresh installs of Mautic, changing PHP versions.


Just an FYI… I have the same problem with Mautic 3.1.2

By any chance have you used an earlier version of Mautic that worked with Zapier? if so which version.

Best regards,


Hi Caston,

I was not able to get it to work and Zapier basically ignored me.

This was my first experience with Mautic. This might work with the last stable version of the 2.xx branch? That’s what I am guessing.

I actually requested a demo from Acquia for the enterprise version of Mautic for my firm, and did not get a response, but I did get dropped into a very off email campaign. These and other issues have left a bad impression on me.

I love the idea of Mautic, and I love open source software and the open-source community, but I need a reliable product. I am currently using Active Campaign and waiting to see what happens with Mautic in future versions.


Understood. As a software and business developer, I see this as an opportunity if we can get it right…
Let’s stay connected to see if something positive happens.

I am hanging on to the belief that this idea we both love has a future :wink:


I have been trying to connect Zapier to Mautic for a few months with zero success.
I have enabled API and HTTP, and cleared cache. Every time I get this Zapier error message on authenticating the connection:
Requested URL not found: /api/contacts? limit=1&minimal=1

I am running:
Mautic Version 3.0.1
PHP Version 7.3.20-1

What am I doing wrong?