Mautic Community Forums

1.4.1 - Can't access dashboard

I install update mautic 1.4.0 to 1.4.1 and everything goes correctly as it should be.

Now dashboard is currently offline and can’t access Mautic anymore.



In server logs its show error in

AbstractProxyFactory.php file in 207 line



Can anyone please help me.

I install update mautic 1.4.0 to 1.4.1 and everything goes correctly as it should be.
Now dashboard is currently offline and can’t access Mautic anymore.

In server logs its show error in
AbstractProxyFactory.php file in 207 line

Can anyone please help me.

Version: 1.4.0.1 and please find path following.

[2016-05-15 01:56:06] mautic.WARNING: PHP Warning: require(/path-to-server/cache/prod/doctrine/orm/Proxies/__CG__MauticCategoryBundleEntityCategory.php): failed to open stream: No such file or directory - in file /opt/bitnami/apps/mautic/htdocs/vendor/doctrine/common/lib/Doctrine/Common/Proxy/AbstractProxyFactory.php - at line 207 [] []

[2016-05-15 01:56:06] mautic.ERROR: Fatal: require(): Failed opening required ‘/path-to-server/cache/prod/doctrine/orm/Proxies/__CG__MauticCategoryBundleEntityCategory.php’ (include_path=’.:/opt/bitnami/php/lib/php’) - in file /opt/bitnami/apps/mautic/htdocs/vendor/doctrine/common/lib/Doctrine/Common/Proxy/AbstractProxyFactory.php - at line 207 [] []

My scenario:

  1. After update 1.4.0 to 1.4.0.1 everything was perfect in update message, then first thing i try to create form and during save form system does not response. Since then I can’t access forms section anymore
  2. Dashboard show offline
  3. Few other buttons also does not response but those was working before face problem with form saving…

Thank you, its solve my problem.

can you tell me where i can get version 1.4.1?

I am having a few issues with 1.4.0 so im hoping this update may solve some of my problems

Go to configurations > General settings
Set Update stability level: Release Candidate
Then Save and Close
Then logout and login again.
Now you can see update notification for 1.4.1
Update it and once done
Go to
Go to configurations > General settings
Set Update stability level: Stable
Then save and close.