Mautic Community Forums

mautic 1.3.0 updation issue

Hi,



New to Mautic, please help!



I installed Mautic on one of my websites. Successfully created few emails, landing pages, lead lists etc. Suddenly, the Mautic dashboard is inaccessible (offline). The webpage reports this-



“The site is currently offline due to encountering an error. If the problem persists, please contact the system administrator. System administrators, check server logs for errors.”



Fatal error: require(): Failed opening required ‘/home/XYZ/public_html/mautic/app/cache/prod/doctrine/orm/Proxies/__CG__MauticCategoryBundleEntityCategory.php’ (include_path=’.:/usr/local/lib/php’) in /home/XYZ/public_html/mautic/vendor/doctrine/common/lib/Doctrine/Common/Proxy/AbstractProxyFactory.php on line 207





thanks

Hi,

New to Mautic, please help!

I installed Mautic on one of my websites. Successfully created few emails, landing pages, lead lists etc. Suddenly, the Mautic dashboard is inaccessible (offline). The webpage reports this-

“The site is currently offline due to encountering an error. If the problem persists, please contact the system administrator. System administrators, check server logs for errors.”

Fatal error: require(): Failed opening required ‘/home/XYZ/public_html/mautic/app/cache/prod/doctrine/orm/Proxies/__CG__MauticCategoryBundleEntityCategory.php’ (include_path=’.:/usr/local/lib/php’) in /home/XYZ/public_html/mautic/vendor/doctrine/common/lib/Doctrine/Common/Proxy/AbstractProxyFactory.php on line 207

thanks