Mautic Community Forums

2.16.1 Error

2.16.1 Update broke the CRM
The process stucked in “clearing the cache…”

I had to restore the backup

Hi @abracadabra.photogra, could you explain what you mean by ‘broke the CRM’? Which CRM?

If you mean Mautic, did you do the update at the command line?

Yes Mautic.

I updated trough the notify in the mautic dashboard

In the future, this resource will be helpful: https://docs.mautic.org/en/troubleshooting/update-failed

Please update at command line until we are able to build into Mautic sufficient checks which prevent updating on under-resourced hosting environments.

If you want to look into raising your limits this might be useful: https://docs.mautic.org/en/troubleshooting/file-ownership-and-permissions which is probably what caused your error (lack of resources causing the cache clearing step to fail, and hence the errors you were seeing).

Thanks I will take a look!

Hi,
I don’t have SSH access in my shared server. Which resources do I need to run the update?
I increased php execution time and upload_max_filesize but it’s stuck again…

Anyone experienced this issue?

Hi,

For the two instances I have updated, after a while I had to update the schema via url and then it worked

1 Like

If you don’t have SSH access you can follow the steps here:

Yes I’ve already tried with the commands.php script.

The problem is that I always get a 403 error when trying to access the script.
I can’t figure out how to run it, it seems that I don’t have the permission to access it. And the file permission are set to 777