Mautic Community Forums

Amazon SES with Postfix Smarthost

Hi, how are you?



I’m contacting you directly because I’ve seen your name in several answers given in questions asked in the forums so I guess you have experience with Mautic.



I wanted to ask you a simple question, I’ve configured Mautic to integrate with Amazon SES and Postfix as a Smarthost. I followed the instructions from (this link) and everything seems to be working fine. I changed on Mautic UI / Email Settings from “Amazon SES” to “Sendmail” in order to work with the Smarthost. I was able to send emails from Mautic UI, got all test emails into the inbox folder, but from the postfix logs I could see some from email address messages like this "bounce+bounce_1a3e45918s167@example.com"; is that normal when you configure a smarthost this way with Mautic?



Thanks, Carlos.

Hi, how are you?

I’m contacting you directly because I’ve seen your name in several answers given in questions asked in the forums so I guess you have experience with Mautic.

I wanted to ask you a simple question, I’ve configured Mautic to integrate with Amazon SES and Postfix as a Smarthost. I followed the instructions from (this link) and everything seems to be working fine. I changed on Mautic UI / Email Settings from “Amazon SES” to “Sendmail” in order to work with the Smarthost. I was able to send emails from Mautic UI, got all test emails into the inbox folder, but from the postfix logs I could see some from email address messages like this "bounce+bounce_1a3e45918s167@example.com"; is that normal when you configure a smarthost this way with Mautic?

Thanks, Carlos.

Hi again, yesterday I ran a segment email process with more than 40k contacts and it worked as I expected using an smarthost! … thanks anyway, take care!