Mautic Community Forums

Can't export mail from Stripo

Hello everyone,
I’m writing here because I have some problems on exporting the email from Stripo builder.
I’ll explain better.
I tried to use Stripo platform to build some emails, to be faster in the design. Then I tried to export for Stripo with the tool of exportation that exports the email right into email segments of Mautic.
I enter all the datas inside the boxes then I try to export and it says to me that “Invalid authorization details. Check the data entered and try again.” I tried to ask to their support but they answered me that their developers told that the problem is on the side of the ESP and to try to reach the Mautic’s support.

Any of you use Stripo and then exports to Mautic? Any of you had the same problem of mine?
I run the version of Mautic 3.3.4.

Thank you very much

Did you just enable the API?
Clear Mautic cache if so.

Did you setup an API role?
Make sure it has the proper permissions if so.

-API Permissions
–Granted
–View
–Create

-Campaign Permissions
–View
–View Own
–Create

-Channel Permissions
–View
–View Own
–Create

-Contact Permissions
–View Own
–View Others

-Email Permissions
–View
–View Own
–View Others
–Edit Own
–Create

Are you using the right endpoint?
You use your root mautic installation for config
https://www.exampledomain.com

Are you using the right username?
Username is actually the username, not email, however when you connect successfully it shows the email as the connector, really stupid in my opinion, so if you want to have a connector for segments and one for transactional, you’ll have to make multiple API users.