Mautic Community Forums

Can't upload images into email

Every time I try to upload an image into Mautic I get the same error (see image). I’ve tried different sizes of images, different emails, and always the same. Any ideas??



http://imgur.com/a/PEyVu

Every time I try to upload an image into Mautic I get the same error (see image). I’ve tried different sizes of images, different emails, and always the same. Any ideas??

http://imgur.com/a/PEyVu

I get the same error. Please help. I can’t build an email!

Same here. I have a brand new installation, done with Bitnami, in an AWS machine.

Any progress?

Error message log:

[quote][2016-11-03 17:24:18] mautic.ERROR: Uncaught PHP Exception SymfonyComponentHttpKernelExceptionNotFoundHttpException: “Requested URL not found: /apps/mautic/htdocs/media/images/074414b5f09845e9f5e90bc98074f9ba.jpeg” at /opt/bitnami/apps/mautic/htdocs/app/bundles/CoreBundle/Controller/CommonController.php line 465 {“exception”:"[object] (Symfony\Component\HttpKernel\Exception\NotFoundHttpException(code: 0): Requested URL not found: /apps/mautic/htdocs/media/images/074414b5f09845e9f5e90bc98074f9ba.jpeg at /opt/bitnami/apps/mautic/htdocs/app/bundles/CoreBundle/Controller/CommonController.php:465)"} []
[/quote]

======================

Folders:

[quote]
Folder/File Path Is writable
/opt/bitnami/apps/mautic/htdocs/app/config/local.php Writable
/opt/bitnami/apps/mautic/htdocs/app/cache Writable
/opt/bitnami/apps/mautic/htdocs/app/logs Writable
/opt/bitnami/apps/mautic/assets Writable
/opt/bitnami/apps/mautic/htdocs/media/images Writable
/opt/bitnami/apps/mautic/htdocs/translations Writable[/quote]

Same issue here.

Workaround: I uploaded the images in my Worpress site and inserted them in the e-mail. Worked. But we need a fix.

Same problem have you found a fix?

Same problem. Is there a fix?

Sirs, good afternoon.
Really staying pictures straight from the email occurs bugs yes.
I hospet everything named site in wordpress, I pull the url of each image in the emails.
That way he stopped with mistakes.
Another thing I have also seen is when the SSL certificate expires, if it is not fixed in time, it can also give errors in the images.