Mautic Community Forums

Can't use 'Empty' in campaign builder

Hi there.

I’m using campaign builder (or at least trying to).



I have a field (Number Of Bedrooms) that has been configured as a look up field with values of 1,2, and 3.



I have the field as part of a form set for progressive profiling. The field is mandatory, but not in the first submit of the form.



In campaign builder I have the following

KpHqXrR.png

however, when I change the operator from equals to empty, and save it, it reverts back to equals.



How do I resolve this issue. The goal is to see if the user has entered the second phase of the form by determining if that value is filled in yet.



Any thoughts?



Cheers

Jo

Hi there.
I’m using campaign builder (or at least trying to).

I have a field (Number Of Bedrooms) that has been configured as a look up field with values of 1,2, and 3.

I have the field as part of a form set for progressive profiling. The field is mandatory, but not in the first submit of the form.

In campaign builder I have the following

however, when I change the operator from equals to empty, and save it, it reverts back to equals.

How do I resolve this issue. The goal is to see if the user has entered the second phase of the form by determining if that value is filled in yet.

Any thoughts?

Cheers
Jo

Bueller… Bueller…
Anyone?
I’m still trying to work this one out.
Failing that, if anyone else has a different mechanism to use to determine where someone is up to in the progressive profiling journey, that would be equally awesome (as that is what I am trying to achieve in this specific case).
Cheers

@MxyzptlkFishStix , thanks for the heads up. At this point, I’ll wait :slight_smile:
Cheers
Jo