Mautic Community Forums

Email settings not working

Hi,

I am following the steps given in this guide to configure my mautic’s email settings.

Here is what’s happening:

  1. I have verified my email address in SES and created Topics for bounce and complaints.
  2. Under Monitored Inbox Settings in mautic, when I test connection and fetch folders, it works fine. I then choose Bounce and Complaints folders in Folder To Check options.
  3. When I click Apply or Save & Close to complete the setup, and then go back to Email Settings, it automatically removes ALL of the folders in the dropdown lists at Bounces and Unsubscribe Requests sections. I can now only see two folders there - Inbox and Trash.
  4. Under Default Mailbox, if I test my connection again, it fails unless I re-enter my email password and test connection again.
  5. I also tried using Use custom connection settings option under Bounces and Unsubscribe Requests sections.

    Why is this happening?

Hi,
I am following the steps given in this guide to configure my mautic’s email settings.
Here is what’s happening:

  1. I have verified my email address in SES and created Topics for bounce and complaints.
  2. Under Monitored Inbox Settings in mautic, when I test connection and fetch folders, it works fine. I then choose Bounce and Complaints folders in Folder To Check options.
  3. When I click Apply or Save & Close to complete the setup, and then go back to Email Settings, it automatically removes ALL of the folders in the dropdown lists at Bounces and Unsubscribe Requests sections. I can now only see two folders there - Inbox and Trash.
  4. Under Default Mailbox, if I test my connection again, it fails unless I re-enter my email password and test connection again.
  5. I also tried using Use custom connection settings option under Bounces and Unsubscribe Requests sections.
    Why is this happening?

Anyone?

Hi Abhay, did you get this sorted? I have the exact same problem :frowning:

Hello I have the same problem as well, can you share the solution? Thanks!

Hi guys, if anyone is interested, I found the solution, as mentioned in this mautic discussion “You don’t need login credentials for localhost.”

So I removed the IMAP username field, and left the IMAP password blank, and it worked.

However, I have a new problem, executing cron job command spits out “No mailboxes are configured.” I tried googling but it seems only few people have the same problem.