Mautic Community Forums

Filinfo not enabled?

'Install and enable the fileinfo extension."



Upon running index.php I get the above error. i’ve googled it endlessly and added enablefileinfo etc etc into the php.ini, restarted etc but can’t get it to work on my centOS vps. Does anyone know how to enable this so I can use mautic?

'Install and enable the fileinfo extension."

Upon running index.php I get the above error. i’ve googled it endlessly and added enablefileinfo etc etc into the php.ini, restarted etc but can’t get it to work on my centOS vps. Does anyone know how to enable this so I can use mautic?

If using WHM on a VPS, goto easy apache setup, edit your profile, on step 2 for php info click “show exhaustive options” check fileinfo checkbox (note 1gb of ram required to compile), then click save and build. Optionally choose a new profile name if you want to retain your default in case you need to revert.