Mautic Community Forums

Focus Builder bust or problem with target site?

I am running the very latest version of Mautic. I have had focus items turned off because of the issues with forms for the 2 prior releases. The latest releases says it has fixed these issues, and it has to the extent that the focus items pop up with the correct forms.



But…



In the builder, Mautic is unable to fetch the page preview, which means one cannot make changes to the focus item as there is no way to save them. Eventually, I get the dreaded.



" Uh oh! I think I broke it. If I do it again, please report me to the system administrator!

500 Internal Server Error



I have tried this with existing focus items and creating new ones.



Perhaps it is a site-specific issue - www.pastafactory.co.za



Can someone take a look and see if there is a problem with the site that is causing this? It was working a few mautic versions back with the site in question. I was able to get it working with another URL.

I am running the very latest version of Mautic. I have had focus items turned off because of the issues with forms for the 2 prior releases. The latest releases says it has fixed these issues, and it has to the extent that the focus items pop up with the correct forms.

But…

In the builder, Mautic is unable to fetch the page preview, which means one cannot make changes to the focus item as there is no way to save them. Eventually, I get the dreaded.

" Uh oh! I think I broke it. If I do it again, please report me to the system administrator!
500 Internal Server Error

I have tried this with existing focus items and creating new ones.

Perhaps it is a site-specific issue - www.pastafactory.co.za

Can someone take a look and see if there is a problem with the site that is causing this? It was working a few mautic versions back with the site in question. I was able to get it working with another URL.