Has anyone experienced problems with 4.0 crons working at all

Your software
My Mautic version is:4.0
My PHP version is:7.4
My Database type and version is:mysql 8.0

Your problem
My problem is:I have worked with a ton of crons in the past and so far have not run into a total dead set of crons. They simply will not do anything… I add my email to monitor and the never utter any response that one has fired. Have never seen this before… so in troubleshooting i did the following.

  1. Added a php file in the /bin directory… which when the file gets run it simply generates a date time of the hit into a separate text file… I named the file in the bin directory test.php
  2. I then set the cron to fire each 2 min and directed it to the file /test.php and each two minutes it dumped a date time in the text file… so it sorta proves that the cron URL i am using is fine… but still no reporting to the email…
  3. Has anyone had any similar problems with the new 4.0 setup… is there any instructions on how to specifically load the Mautic…I simply unzipped it and dumped it into the index_html area as I normally do… is anything special that must be used like symphony or anything else as I have not found any install instructions so i use the way i have been doing which worked fine before this…
  4. Here is the text file that shows activity from my tester…
    |Sunday, 27 June 2021 08:36 pm
    |Sunday, 27 June 2021 08:38 pm
    |Sunday, 27 June 2021 08:40 pm
    |Sunday, 27 June 2021 08:42 pm
    |Sunday, 27 June 2021 09:00 pm
    the url looks like this for my crons…

php /home/myuser/public_html/bin/test.php

php /home/myuser/public_html/bin/console mautic:emails:send

These errors are showing in the log: None at this point have had a few OATH errrors show but not now.

Steps I have tried to fix the problem:
All the steps above and emptied the cache a dozen times.