Mautic Community Forums

Having Trouble with Bounce Mails

Hi,



Im having trouble receiving the bounce mails on my account. Im using my sendgrid account as my service to send mail through http://take.ms/BQ867 (screenshot) and then i set up the settings under Monitored Inbox Settings to my own account to receive bounce mails here http://take.ms/K0Bda all test connections were success but when i created a non existing lead’s email address, i didn’t receive any email notifications for the bounce mail on my account. Please let me know if im missing something under configurations. Thank you!

Hi,

Im having trouble receiving the bounce mails on my account. Im using my sendgrid account as my service to send mail through http://take.ms/BQ867 (screenshot) and then i set up the settings under Monitored Inbox Settings to my own account to receive bounce mails here http://take.ms/K0Bda all test connections were success but when i created a non existing lead’s email address, i didn’t receive any email notifications for the bounce mail on my account. Please let me know if im missing something under configurations. Thank you!

Hi, could you confirm you configured the cron job for the email bounces feature?

https://www.mautic.org/docs/emails/bounce_management.html

Hi,

Yes I already setup the cron job first before I setup the email settings under configurations… But still didnt get any bounce mails to my preferred monitored email account…

I’m having the same problem - did you find a solution.

Chris

Wondering also if this got solved.

Fyi, updating the URL posted by @escopecz - https://www.mautic.org/docs/en/emails/bounce_management.html