Mautic Community Forums

Help with email send settings

Hello thank you for your time.



Setup:

Mautic 2.1

PHP Version 5.6.24

Shared hosting (siteground)

SMTP: Sendgrid

smtp.sendgrid.net

SMTP port 465

All cron’s working and set to 30 secs





I’m currently sending to a list of 10,000. It’s sending about 150 per hour. At the initial send I made the mistake of NOT changing the “How should email be handled?” to queue. Instead I had it set to send immediately.



It’s now set to (Queue) and “Message limit for queue processing” (150) but still slow.



Any thought on how to handle this mistake? I’m sending a follow up email in two days and want to make should I tweak the settings as best I can.



Does Mautic take into account that I changed the settings? Or queue is not going to work until my next send?



Much appreciated,



Joe

Hello thank you for your time.

Setup:
Mautic 2.1
PHP Version 5.6.24
Shared hosting (siteground)
SMTP: Sendgrid
smtp.sendgrid.net
SMTP port 465
All cron’s working and set to 30 secs

I’m currently sending to a list of 10,000. It’s sending about 150 per hour. At the initial send I made the mistake of NOT changing the “How should email be handled?” to queue. Instead I had it set to send immediately.

It’s now set to (Queue) and “Message limit for queue processing” (150) but still slow.

Any thought on how to handle this mistake? I’m sending a follow up email in two days and want to make should I tweak the settings as best I can.

Does Mautic take into account that I changed the settings? Or queue is not going to work until my next send?

Much appreciated,

Joe