Mautic Community Forums

Installation Error At Bluehost

I am installing the Mautic on Bluehost. But it shows an error at the installation page like this.



Major Problems that need to be fixed now

We have detected 1 major problems. You must fix them before continuing:



PHP version 5.6.x requires the PHP configuration directive always_populate_raw_post_data be set to -1. This is handled automatically by the .htaccess file when using Apache and mod_php5, but must be set manually in php.ini for other server configurations. Please add ‘always_populate_raw_post_data = -1’ to your php.ini and restart your web server.



I contacted the Bluehost support and she fixed the problem, but it shows the same error…She told me to ask the support forum.

I am installing the Mautic on Bluehost. But it shows an error at the installation page like this.

Major Problems that need to be fixed now
We have detected 1 major problems. You must fix them before continuing:

PHP version 5.6.x requires the PHP configuration directive always_populate_raw_post_data be set to -1. This is handled automatically by the .htaccess file when using Apache and mod_php5, but must be set manually in php.ini for other server configurations. Please add ‘always_populate_raw_post_data = -1’ to your php.ini and restart your web server.

I contacted the Bluehost support and she fixed the problem, but it shows the same error…She told me to ask the support forum.

Did you get this resolved? I’m having the same problem.

Same problem